<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Updated Mankato business hours and services &#8211; MSU Reporter</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Feed" href="https://www.msureporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Comments Feed" href="https://www.msureporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Updated Mankato business hours and services Comments Feed" href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.msureporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.msureporter.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.msureporter.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.msureporter.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.msureporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.msureporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.msureporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 and the MNSU community: latest updates' href='https://www.msureporter.com/2020/03/27/covid-19-and-the-mnsu-community-latest-updates/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/" />
<link rel='shortlink' href='https://wp.me/p9nTeg-3iG' />
<link rel="alternate" type="application/json+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2020%2F03%2F28%2Fupdated-mankato-business-hours-and-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2020%2F03%2F28%2Fupdated-mankato-business-hours-and-services%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.msureporter.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcd3e2; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Updated Mankato business hours and services" />
<meta property="og:url" content="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/" />
<meta property="og:description" content="Many local business have been severely impacted by the Coronavirus (COVID-19) pandemic. During these uncertain times, The Reporter decided to reach out to local businesses and asked them to provide…" />
<meta property="article:published_time" content="2020-03-28T23:33:00+00:00" />
<meta property="article:modified_time" content="2020-03-29T08:13:23+00:00" />
<meta property="og:site_name" content="MSU Reporter" />
<meta property="og:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=400%2C400&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Updated Mankato business hours and services" />
<meta name="twitter:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=270%2C270&#038;ssl=1" />
<!-- MSU Reporter Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-12690 single-format-standard custom-background wp-custom-logo  wide better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Sunday, March 29, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/"
						   title="Updated Mankato business hours and services">Updated Mankato business hours and services</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/03/27/covid-19-and-the-mnsu-community-latest-updates/"
						   title="COVID-19 and the MNSU community: latest updates">COVID-19 and the MNSU community: latest updates</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/03/23/photos-campus-closed-due-to-covid-19/"
						   title="Photos: MNSU campus closed due to COVID-19">Photos: MNSU campus closed due to COVID-19</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/03/15/covid-19-update-classes-go-online-for-rest-of-semester/"
						   title="COVID-19 update: Classes go online for rest of semester">COVID-19 update: Classes go online for rest of semester</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/03/05/students-need-to-take-precaution-this-spring-break/"
						   title="Students need to take precaution this spring break">Students need to take precaution this spring break</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.msureporter.com/" class="custom-logo-link" rel="home"><img width="761" height="195" src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="MSU Reporter" data-attachment-id="2352" data-permalink="https://www.msureporter.com/cropped-reporterlogo_2015-16_purple_wtag_ds3-jpg/" data-orig-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" data-orig-size="761,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg" data-image-description="&lt;p&gt;http://www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=300%2C77&amp;ssl=1" data-large-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?w=761&amp;ssl=1 761w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?resize=300%2C77&amp;ssl=1 300w" data-lazy-sizes="(max-width: 761px) 100vw, 761px" data-lazy-src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.msureporter.com/" title="MSU Reporter" rel="home">MSU Reporter</a>
							</h3>
																		<p id="site-description">Student-Run From Day One</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.msureporter.com/" title="MSU Reporter"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.msureporter.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu_with-drop-mains" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1182"><a href="https://www.msureporter.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-12350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12350"><a href="https://www.msureporter.com/category/top-stories/">FEATURED STORIES</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12329"><a href="https://www.msureporter.com/category/news/campus-news/">CAMPUS NEWS</a></li>
	<li id="menu-item-12331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12331"><a href="https://www.msureporter.com/category/news/local-news/">LOCAL NEWS</a></li>
	<li id="menu-item-12330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12330"><a href="https://www.msureporter.com/category/news/national-news/">NATIONAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12494"><a href="https://www.msureporter.com/category/news/covid-19/">COVID-19</a></li>
<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1185"><a href="https://www.msureporter.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-12323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12323"><a href="https://www.msureporter.com/category/ae/art/">ART</a></li>
	<li id="menu-item-12327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12327"><a href="https://www.msureporter.com/category/ae/horoscopes/">HOROSCOPES</a></li>
	<li id="menu-item-12325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12325"><a href="https://www.msureporter.com/category/ae/music/">MUSIC</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12326"><a href="https://www.msureporter.com/category/ae/review/">REVIEW</a></li>
	<li id="menu-item-12332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12332"><a href="https://www.msureporter.com/category/ae/literature/">LITERATURE</a></li>
	<li id="menu-item-12324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12324"><a href="https://www.msureporter.com/category/ae/film/">FILM</a></li>
</ul>
</li>
<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1184"><a href="https://www.msureporter.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-12334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12334"><a href="https://www.msureporter.com/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-12335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12335"><a href="https://www.msureporter.com/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-12336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12336"><a href="https://www.msureporter.com/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-12337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12337"><a href="https://www.msureporter.com/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-12338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12338"><a href="https://www.msureporter.com/category/sports/soccer/">SOCCER</a></li>
	<li id="menu-item-12339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12339"><a href="https://www.msureporter.com/category/sports/softball/">SOFTBALL</a></li>
	<li id="menu-item-12340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12340"><a href="https://www.msureporter.com/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-12341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12341"><a href="https://www.msureporter.com/category/sports/track-field/">TRACK &#038; FIELD</a></li>
	<li id="menu-item-12342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12342"><a href="https://www.msureporter.com/category/sports/volleyball/">VOLLEYBALL</a></li>
	<li id="menu-item-12343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12343"><a href="https://www.msureporter.com/category/sports/wrestling/">WRESTLING</a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1183"><a href="https://www.msureporter.com/category/edop/">ED/OP</a>
<ul class="sub-menu">
	<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12314"><a href="https://www.msureporter.com/category/edop/editorial/">EDITORIAL</a></li>
	<li id="menu-item-12328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12328"><a href="https://www.msureporter.com/category/edop/letters/">LETTERS</a></li>
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12315"><a href="https://www.msureporter.com/category/edop/opinion/">OPINION</a>
	<ul class="sub-menu">
		<li id="menu-item-12316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12316"><a href="https://www.msureporter.com/category/edop/opinion/journey/">MY REPORTER ALUMNI JOURNEY</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5826"><a href="https://www.msureporter.com/category/multimedia/">MULTIMEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4566"><a href="https://www.msureporter.com/category/multimedia/podcasts/">PODCASTS</a>
	<ul class="sub-menu">
		<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a href="https://soundcloud.com/msu-reporter/tracks">THE REPORTER&#8217;S PODCAST</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1188"><a href="https://www.msureporter.com/category/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-10133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10133"><a href="http://www.msureporter.com/2019/08/21/meet-the-team/">MEET THE TEAM!</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="https://www.msureporter.com/category/about-us/editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1192"><a href="https://www.msureporter.com/category/about-us/job-applications/">JOB APPLICATIONS</a></li>
	<li id="menu-item-11596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11596"><a href="https://www.msureporter.com/2019/12/12/help-the-msu-reporter/">DONATE</a></li>
</ul>
</li>
<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1189"><a href="https://www.msureporter.com/category/advertising/">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-12415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12415"><a href="https://www.msureporter.com/category/advertising/where-to-worship/">WHERE TO WORSHIP</a></li>
	<li id="menu-item-12410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12410"><a href="https://www.msureporter.com/category/advertising/rollin-down-riverfront/">ROLLIN&#8217; DOWN RIVERFRONT</a></li>
	<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10072"><a href="https://www.msureporter.com/2016/05/16/ad-sales-staff-2018-2019/">AD SALES STAFF 2019-2020</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="https://www.msureporter.com/category/advertising/regular-issue-ads/">REGULAR ISSUE AD INFO</a></li>
</ul>
</li>
<li id="menu-item-2403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2403"><a href="https://www.msureporter.com/category/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-1201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201"><a href="https://issuu.com/msureporter/stacks">PDF ARCHIVES &#8211; ISSUU</a></li>
	<li id="menu-item-2405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2405"><a href="https://arch.lib.mnsu.edu/islandora/object/MSUrepository%3Astudent_newspapers">ARCH (UNIVERSITY ARCHIVES DIGITAL COLLECTIONS)</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="http://www.msureporter.com/category/news/covid-19/" title="MSU Reporter" rel="home"><img src="https://www.msureporter.com/wp-content/uploads/2020/03/cropped-covid_banner_4.png" class="header-image" width="1500" height="60" alt="MSU Reporter"></a></div></div>
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-12690" class="post-12690 post type-post status-publish format-standard hentry category-covid-19 category-local-news">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.msureporter.com/category/news/covid-19/"  rel="category tag">COVID-19</a>&nbsp;<a href="https://www.msureporter.com/category/news/local-news/" style="background:#7c9dbf" rel="category tag">LOCAL NEWS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Updated Mankato business hours and services   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/" title="6:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-28T18:33:00-05:00">March 28, 2020</time><time class="updated" datetime="2020-03-29T03:13:23-05:00">March 29, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.msureporter.com/author/vf3361sj/"
					   title="Mansoor Ahmad">Mansoor Ahmad					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>Many local business have been severely impacted by the <a rel="noreferrer noopener" aria-label="Coronavirus (COVID-19) pandemic (opens in a new tab)" href="http://www.msureporter.com/category/news/covid-19/" target="_blank"><u>Coronavirus (COVID-19) pandemic</u></a>. During these uncertain times, The Reporter decided to reach out to local businesses and asked them to provide us with their updated business hours, and the services they will be providing.</p>



<p><em>This page will be updated as soon as more information becomes available.</em></p>



<p style="font-size:25px"><strong><em>Curiosi-Tea House</em></strong>, North Mankato</p>



<blockquote class="wp-block-quote"><p>Our current hours are 10 a.m. &#8211; 2 p.m. Monday through Friday, and 11 a.m. &#8211; 5 p.m. on Saturday. We have retail and drive up available.</p></blockquote>



<p style="font-size:25px"><strong><em>Dickey&#8217;s Barbecue Pit</em></strong>, Mankato</p>



<blockquote class="wp-block-quote"><p><span style="font-size: inherit;">We are open </span>11 a.m. &#8211; 7 p.m. Monday through Saturday,<span style="font-size: inherit;"> and 11 a.m. &#8211; 4 p.m. on Sunday. We are doing curbside pickups and take-outs, and deliveries using DoorDash and&nbsp;our website: <a href="http://www.dickeys.com" target="_blank" rel="noreferrer noopener" aria-label="www.dickeys.com (opens in a new tab)"><u>www.dickeys.com</u></a>.</span></p></blockquote>



<p style="font-size:25px"><strong><em>Neutral Groundz</em></strong>, North Mankato</p>



<blockquote class="wp-block-quote"><p>We are open for curbside delivery, and only offering beverages. Starting Monday, March 30, we will be offering boxed lunches curbside as well. This will include salads, sandwiches, chips and your favorite drink (including pop, Honest Tea, etc.). Just call ahead at 507-720-0321 and we will prepare your order for curbside pickup! All items are made to order and FRESH! If you are a medical professional, postal worker, mail carriers or a truck driver, or in the military, your beverage is free. Thank you to all that are still working! Customers aren’t allowed into the store for safety. The employees are scrubbing in and taking temps daily for additional safety. Bear with us, we have limited staff at this time. Orders are taking five minutes or less to make. On Monday, we will also be posting pictures of items for sale in the gift shop, home décor and baby. If this is something you are interested in, you can do curbside pickup as well. Just call to claim the item! We just a got a shipment of great children&#8217;s books which would be great for those kiddos at home right now!</p></blockquote>



<p style="font-size:25px"><strong><em>Pub 500</em></strong>, Mankato</p>



<blockquote class="wp-block-quote"><p>We are open 11 a.m. &#8211; 7:30 p.m. daily for curbside pickup, and we offer free delivery to Mankato and North Mankato. Look for our menu online on our website: <a href="http://www.pub500.com" target="_blank" rel="noreferrer noopener" aria-label="www.pub500.com (opens in a new tab)"><u>www.pub500.com</u></a>.</p></blockquote>



<p style="font-size:25px"><strong><em>Jerry’s Abra Auto Body Repair of America</em></strong>, Mankato</p>



<blockquote class="wp-block-quote"><p>We are still here for our customers! If you have any collision-related issues, please give us a call at 507-388-4895. We will meet in you in your parking lot and take care of your vehicle needs. Coming April 1, photo estimating! Call 507-388-4895, ask for Laura or Geri, and they will provide you the link! You snap the pictures, send them back and we will text or email your estimate within a couple of hours. Our hours are 7:30 p.m. &#8211; 5:30 p.m Monday through Friday. Thank you for your support during these times!</p></blockquote>



<p style="font-size:25px"><strong><em>Kato Glass</em></strong>, Mankato</p>



<blockquote class="wp-block-quote"><p>Each day brings a new twist to the Coronavirus story. The health and safety of our customers and staff is our top priority at Kato Glass. With the recent “shelter in place” order from Governor Tim Walz put into effect beginning Friday, March 27, our office will follow his guidelines. If any of our customers have a window that has been critically damaged or puts their vehicle in a “risk to drive” situation, we will consider that an emergency and make every effort to get them taken care of as quickly as possible. Our phones have been forwarded to Anne at 507-381-4200, and she will continue to work from home during this time to continue to give our customers the Kato Glass top-of-the-line service. This is a difficult decision to make, but a necessary one given the circumstances. Stay healthy, stay safe. We’ll get through this together! Respectfully, Larry &amp; Ellen Wild.</p></blockquote>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><strong>For our St. Peter friends:</strong></h2>



<div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div>



<p style="font-size:25px"><strong><em>Godfather&#8217;s Pizza</em></strong>, St. Peter</p>



<blockquote class="wp-block-quote"><p>Godfather&#8217;s Pizza of St. Peter provides carryout &amp; heated-bag delivery.&nbsp;Our new hours are 11 a.m. &#8211; 9 p.m. Sunday through Thursday, and 11 a.m. &#8211; 10 p.m. Friday and Saturday. Now for a limited time, our special offer is a mini pizza with up to four toppings with a medium drink for $3.99&nbsp;+ tax (Offer code: 250). Order online&nbsp;at&nbsp;<a href="http://www.gogodfathers.com" target="_blank" rel="noreferrer noopener" aria-label="www.gogodfathers.com (opens in a new tab)"><u>www.gogodfathers.com</u></a> or give us a call&nbsp;at 507-931-6140.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12690" class="share-twitter sd-button share-icon no-text" href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12690" class="share-facebook sd-button share-icon no-text" href="https://www.msureporter.com/2020/03/28/updated-mankato-business-hours-and-services/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-138680872-12690-5e80c57c73daa' data-src='https://widgets.wp.com/likes/#blog_id=138680872&amp;post_id=12690&amp;origin=www.msureporter.com&amp;obj_id=138680872-12690-5e80c57c73daa' data-name='like-post-frame-138680872-12690-5e80c57c73daa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.msureporter.com/2020/03/27/covid-19-and-the-mnsu-community-latest-updates/" rel="prev"><span class="meta-nav">&larr;</span> COVID-19 and the MNSU community: latest updates</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt src="https://secure.gravatar.com/avatar/c55b868720b02cd3edf0557408250caf?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/c55b868720b02cd3edf0557408250caf?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c55b868720b02cd3edf0557408250caf?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c55b868720b02cd3edf0557408250caf?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c55b868720b02cd3edf0557408250caf?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
               <h4 class="author-name">Mansoor Ahmad</h4>
               <p class="author-description">Mansoor is a photographer who likes telling stories even when none of his friends are interested in listening. He likes photographing sports and concerts, and is down for basketball any given day.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/28/updated-mankato-business-hours-and-services/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.msureporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b4ca6a3ec" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="shortcode-widget-2" class="widget shortcode_widget clearfix"><h3 class="widget-title"><span>OUR LATEST ISSUE</span></h3>			<div class="textwidget">	<div id="buttons" style="margin-bottom:10px;">
	

	
		<a href="https://www.msureporter.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=http://www.msureporter.com/wp-content/uploads/2020/03/MSU-REPORTER-03-05-20_compressed.pdf&download=true&print=false&openfile=false"><button>View Fullscreen</button></a><br /><iframe width="300" height="440" src="https://www.msureporter.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=http://www.msureporter.com/wp-content/uploads/2020/03/MSU-REPORTER-03-05-20_compressed.pdf&download=true&print=false&openfile=false"></iframe>

	</div>

</div>
			</aside><aside id="archives-6" class="widget widget_archive clearfix"><h3 class="widget-title"><span>CURRENT ARCHIVES</span></h3>		<label class="screen-reader-text" for="archives-dropdown-6">CURRENT ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.msureporter.com/2020/03/'> March 2020 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2020/02/'> February 2020 &nbsp;(81)</option>
	<option value='https://www.msureporter.com/2020/01/'> January 2020 &nbsp;(56)</option>
	<option value='https://www.msureporter.com/2019/12/'> December 2019 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2019/11/'> November 2019 &nbsp;(87)</option>
	<option value='https://www.msureporter.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.msureporter.com/2019/09/'> September 2019 &nbsp;(84)</option>
	<option value='https://www.msureporter.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2019/05/'> May 2019 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2019/04/'> April 2019 &nbsp;(118)</option>
	<option value='https://www.msureporter.com/2019/03/'> March 2019 &nbsp;(83)</option>
	<option value='https://www.msureporter.com/2019/02/'> February 2019 &nbsp;(127)</option>
	<option value='https://www.msureporter.com/2019/01/'> January 2019 &nbsp;(57)</option>
	<option value='https://www.msureporter.com/2018/12/'> December 2018 &nbsp;(30)</option>
	<option value='https://www.msureporter.com/2018/11/'> November 2018 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2018/10/'> October 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/09/'> September 2018 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2018/08/'> August 2018 &nbsp;(14)</option>
	<option value='https://www.msureporter.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='https://www.msureporter.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://www.msureporter.com/2018/05/'> May 2018 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2018/04/'> April 2018 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2018/03/'> March 2018 &nbsp;(79)</option>
	<option value='https://www.msureporter.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/01/'> January 2018 &nbsp;(46)</option>
	<option value='https://www.msureporter.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2017/11/'> November 2017 &nbsp;(103)</option>
	<option value='https://www.msureporter.com/2017/10/'> October 2017 &nbsp;(111)</option>
	<option value='https://www.msureporter.com/2017/09/'> September 2017 &nbsp;(56)</option>
	<option value='https://www.msureporter.com/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://www.msureporter.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://www.msureporter.com/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='https://www.msureporter.com/2017/04/'> April 2017 &nbsp;(116)</option>
	<option value='https://www.msureporter.com/2017/03/'> March 2017 &nbsp;(77)</option>
	<option value='https://www.msureporter.com/2017/02/'> February 2017 &nbsp;(106)</option>
	<option value='https://www.msureporter.com/2017/01/'> January 2017 &nbsp;(65)</option>
	<option value='https://www.msureporter.com/2016/12/'> December 2016 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2016/11/'> November 2016 &nbsp;(81)</option>
	<option value='https://www.msureporter.com/2016/10/'> October 2016 &nbsp;(88)</option>
	<option value='https://www.msureporter.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://www.msureporter.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://www.msureporter.com/2016/04/'> April 2016 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='https://www.msureporter.com/2016/02/'> February 2016 &nbsp;(20)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://mnsu.quadweb.site/giving/the-reporter" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.msureporter.com/wp-content/uploads/2019/12/WeNeedYou_Donate_300x250_v1-e1585336032848.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="meta-10" class="widget widget_meta clearfix"><h3 class="widget-title"><span>LOG IN</span></h3>			<ul>
						<li><a href="https://www.msureporter.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.msureporter.com/feed/">Entries feed</a></li>
			<li><a href="https://www.msureporter.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.msureporter.com/" title="MSU Reporter" ><span>MSU Reporter</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	<div class="grofile-hash-map-c55b868720b02cd3edf0557408250caf">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.msureporter.com\/2020\/03\/28\/updated-mankato-business-hours-and-services\/":12690};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js?ver=1.5.49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".header-image","topspace":"45","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202013#ver=202013' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'138680872',post:'12690',tz:'-5',srv:'www.msureporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '138680872', '12690' ]);
</script>
</body>
</html>
