<!DOCTYPE html>
<html lang="en">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<title>MavPODs: a step in the right direction</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.msureporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.msureporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; MavPODs: a step in the right direction Comments Feed" href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.msureporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://www.msureporter.com/wp-content/uploads/useanyfont/uaf.css?ver=1647375730' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.msureporter.com/wp-content/themes/colormag/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.msureporter.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;1&#038;display=swap&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.msureporter.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.1.1' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.msureporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.msureporter.com/wp-json/wp/v2/posts/18757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.msureporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.msureporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/" />
<link rel='shortlink' href='https://wp.me/p9nTeg-4Sx' />
<link rel="alternate" type="application/json+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2022%2F03%2F31%2Fmavpods-a-step-in-the-right-direction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2022%2F03%2F31%2Fmavpods-a-step-in-the-right-direction%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.msureporter.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcd3e2; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MavPODs: a step in the right direction" />
<meta property="og:url" content="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/" />
<meta property="og:description" content="The tiny rooms that popped up all over campus this past spring were a surprise for many students, who were left with the question: What are these? After a few weeks of implementation, what we learn…" />
<meta property="article:published_time" content="2022-03-31T12:15:00+00:00" />
<meta property="article:modified_time" content="2022-03-31T05:14:09+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta name="twitter:text:title" content="MavPODs: a step in the right direction" />
<meta name="twitter:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-RLogo_2020_v6_pg1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">ol {
list-style-position: outside;
list-style-Type: decimal;
list-style: none;
margin-top: 10px;
margin-bottom: -5px;
line-height: 28px;
}


ol li {
font-size:30px;
font-weight: bold;
font-style: italic;
}	


ol li span {
font-size:15px;
font-weight: normal;
font-style: normal;
vertical-align: super;
margin-left: 7px;
}


ol li {
counter-increment: no-bullet;
margin-left: -2.5px;
}


ol li:before {
content: counter(no-bullet) " ";   
}


ol li:first-child {
counter-reset: no-bullet;
}


ol li{
margin-top: 5px;
border-width: 2px 0px;
border-style: dotted;
border-color: white white black;
}


ol li:last-child {
border-color: white;
}</style></head>

<body class="post-template-default single single-post postid-18757 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide better-responsive-menu">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, April 2, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.msureporter.com/2022/03/31/practice-makes-perfect-mavericks-prepare-for-the-frozen-four%ef%bf%bc/" title="Practice makes perfect: Mavericks prepare for the Frozen Four￼">
							Practice makes perfect: Mavericks prepare for the Frozen Four￼						</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2022/03/31/the-sunshine-act-isnt-raining-on-my-parade/" title="The Sunshine Act isn&#8217;t raining on my parade">
							The Sunshine Act isn&#8217;t raining on my parade						</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2022/03/31/maverick-writers-make-space-for-students-to-share-stories/" title="Maverick Writers make space for students to share stories">
							Maverick Writers make space for students to share stories						</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2022/03/31/local-drag-queen-hosts-drag-me-with-a-spoon-podcast/" title="Local drag queen hosts &#8220;Drag Me With a Spoon&#8221; podcast">
							Local drag queen hosts &#8220;Drag Me With a Spoon&#8221; podcast						</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2022/03/31/softball-squeaks-past-concordia-st-paul-eyes-no-7-augustana/" title="Softball squeaks past Concordia- St. Paul, eyes No. 7 Augustana">
							Softball squeaks past Concordia- St. Paul, eyes No. 7 Augustana						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.msureporter.com/" class="custom-logo-link" rel="home"><img width="2410" height="426" src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?fit=2410%2C426&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="" data-attachment-id="18510" data-permalink="https://www.msureporter.com/cropped-reporter_flag_2021_v4b-01-1-png/" data-orig-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?fit=2410%2C426&amp;ssl=1" data-orig-size="2410,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Reporter_Flag_2021_v4b-01-1.png" data-image-description="&lt;p&gt;https://www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?fit=300%2C53&amp;ssl=1" data-large-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?fit=800%2C141&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?w=2410&amp;ssl=1 2410w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?resize=300%2C53&amp;ssl=1 300w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?resize=1080%2C191&amp;ssl=1 1080w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?resize=768%2C136&amp;ssl=1 768w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?resize=1536%2C272&amp;ssl=1 1536w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?resize=2048%2C362&amp;ssl=1 2048w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?w=1600&amp;ssl=1 1600w" data-lazy-sizes="(max-width: 2410px) 100vw, 2410px" data-lazy-src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2022/03/cropped-Reporter_Flag_2021_v4b-01-1.png?fit=2410%2C426&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.msureporter.com/" title="" rel="home"></a>
							</h3>
						
													<p id="site-description">
								Student Run News Since 1926							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.msureporter.com/"
						   title=""
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://www.msureporter.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu_with-drop-mains" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1182"><a href="https://www.msureporter.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-12350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12350"><a href="https://www.msureporter.com/category/top-stories/">FEATURED STORIES</a></li>
	<li id="menu-item-12329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12329"><a href="https://www.msureporter.com/category/news/campus-news/">CAMPUS NEWS</a></li>
	<li id="menu-item-12331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12331"><a href="https://www.msureporter.com/category/news/local-news/">LOCAL NEWS</a></li>
	<li id="menu-item-12330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12330"><a href="https://www.msureporter.com/category/news/national-news/">NATIONAL NEWS</a></li>
</ul>
</li>
<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1185"><a href="https://www.msureporter.com/category/ae/">A&amp;E</a>
<ul class="sub-menu">
	<li id="menu-item-12323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12323"><a href="https://www.msureporter.com/category/ae/art/">ART</a></li>
	<li id="menu-item-12325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12325"><a href="https://www.msureporter.com/category/ae/music/">MUSIC</a></li>
	<li id="menu-item-12326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12326"><a href="https://www.msureporter.com/category/ae/review/">REVIEW</a></li>
</ul>
</li>
<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1184"><a href="https://www.msureporter.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-12334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12334"><a href="https://www.msureporter.com/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-12335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12335"><a href="https://www.msureporter.com/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-12336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12336"><a href="https://www.msureporter.com/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-12337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12337"><a href="https://www.msureporter.com/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-12338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12338"><a href="https://www.msureporter.com/category/sports/soccer/">SOCCER</a></li>
	<li id="menu-item-12339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12339"><a href="https://www.msureporter.com/category/sports/softball/">SOFTBALL</a></li>
	<li id="menu-item-12340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12340"><a href="https://www.msureporter.com/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-12341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12341"><a href="https://www.msureporter.com/category/sports/track-field/">TRACK &amp; FIELD</a></li>
	<li id="menu-item-12342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12342"><a href="https://www.msureporter.com/category/sports/volleyball/">VOLLEYBALL</a></li>
	<li id="menu-item-12343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12343"><a href="https://www.msureporter.com/category/sports/wrestling/">WRESTLING</a></li>
</ul>
</li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1183"><a href="https://www.msureporter.com/category/edop/">ED/OP</a>
<ul class="sub-menu">
	<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12314"><a href="https://www.msureporter.com/category/edop/editorial/">EDITORIAL</a></li>
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12315"><a href="https://www.msureporter.com/category/edop/opinion/">OPINION</a>
	<ul class="sub-menu">
		<li id="menu-item-12316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12316"><a href="https://www.msureporter.com/category/edop/opinion/journey/">MY REPORTER ALUMNI JOURNEY</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5826"><a href="https://www.msureporter.com/category/multimedia/">MULTIMEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-13032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13032"><a href="https://www.msureporter.com/category/multimedia/photo-galleries/">PHOTO GALLERIES</a></li>
	<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4566"><a href="https://www.msureporter.com/category/multimedia/podcasts/">PODCASTS</a>
	<ul class="sub-menu">
		<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a href="https://soundcloud.com/msu-reporter/tracks">THE REPORTER&#8217;S PODCAST</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1188"><a href="https://www.msureporter.com/category/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-10133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10133"><a href="https://www.msureporter.com/2019/08/26/meet-the-team/">MEET THE TEAM!</a></li>
	<li id="menu-item-13386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13386"><a href="https://www.msureporter.com/2018/07/29/reporter-job-applications/">JOB APPLICATIONS</a></li>
	<li id="menu-item-11596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11596"><a href="https://www.msureporter.com/2019/12/12/help-the-msu-reporter/">DONATE</a></li>
</ul>
</li>
<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1189"><a href="https://www.msureporter.com/category/advertising/">ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-16113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16113"><a href="https://www.msureporter.com/category/advertising/ad-contracts/">AD CONTRACTS</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1194"><a href="https://www.msureporter.com/category/advertising/ad-rates/">AD RATES</a>
	<ul class="sub-menu">
		<li id="menu-item-16133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16133"><a href="https://www.msureporter.com/category/advertising/ad-rates/ad-rates-oncampus/">ON-CAMPUS</a></li>
		<li id="menu-item-16129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16129"><a href="https://www.msureporter.com/category/advertising/ad-rates/ad-rates-local/">LOCAL</a></li>
		<li id="menu-item-16130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16130"><a href="https://www.msureporter.com/category/advertising/ad-rates/ad-rates-national/">NATIONAL</a></li>
	</ul>
</li>
	<li id="menu-item-13506" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13506"><a href="https://www.msureporter.com/2021/09/01/ad-sales-staff/">AD SALES STAFF</a></li>
</ul>
</li>
<li id="menu-item-13775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13775"><a href="https://www.msureporter.com/category/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-13779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13779"><a href="https://issuu.com/msureporter/stacks">ISSUU ARCHIVES</a></li>
	<li id="menu-item-13780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13780"><a href="https://arch.lib.mnsu.edu/islandora/object/MSUrepository%3Astudent_newspapers">LIBRARY ARCHIVES DIGITAL COLLECTIONS (ARCH)</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-18757" class="post-18757 post type-post status-publish format-standard hentry category-edop category-editorial tag-mankato tag-mavericks tag-mavpods tag-minnesota-state-university tag-mnsu tag-msu">
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.msureporter.com/category/edop/" style="background:#000000" rel="category tag">ED/OP</a>&nbsp;<a href="https://www.msureporter.com/category/edop/editorial/" style="background:#000000" rel="category tag">EDITORIAL</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				MavPODs: a step in the right direction			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/" title="7:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2022-03-31T07:15:00-05:00">March 31, 2022</time><time class="updated" datetime="2022-03-31T00:14:09-05:00">March 31, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.msureporter.com/author/msu-reporter/"
					   title="MSU Reporter"
					>
						MSU Reporter					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.msureporter.com/tag/mankato/" rel="tag">Mankato</a>, <a href="https://www.msureporter.com/tag/mavericks/" rel="tag">Mavericks</a>, <a href="https://www.msureporter.com/tag/mavpods/" rel="tag">MavPODs</a>, <a href="https://www.msureporter.com/tag/minnesota-state-university/" rel="tag">Minnesota State university</a>, <a href="https://www.msureporter.com/tag/mnsu/" rel="tag">MNSU</a>, <a href="https://www.msureporter.com/tag/msu/" rel="tag">MSU</a></span></div>
		<div class="entry-content clearfix">
			
<p>The tiny rooms that popped up all over campus this past spring were a surprise for many students, who were left with the question: What are these?</p>



<p>After a few weeks of implementation, what we learned to be called “MavPODS” become more and more of a hot button issue, as accessibility concerns brought a complaint about the University’s compliance to the Americans with Disabilities Act.&nbsp;</p>



<p>With the MavPODs being on campus for almost a full school year, there still continues to be an issue with the number of accessible MavPODs available for all students and faculty to utilize.</p>



<p>This issue was brought to light when the MavPODs were first launched in the beginning of the academic year, as it was pointed out that there was not enough student consultation when the pods were initially purchased.&nbsp;</p>



<p>Since the arrival of the pods, a complaint was sent by MSU Professor Nancy Fitzsimons to the U.S. Department of Education Office of Civil Rights. This complaint states the MavPODs placed around campus did not allow full access to all students, specifically those with mobility disabilities, therefore going against the Americans with Disabilities Act.&nbsp;</p>



<p>In response to the complaint, the University must purchase two additional accessible MavPODs by May 1 and Sept. 1 of this year, as well as show proof of the purchases in order to meet regulation standards.</p>



<p>Although this is a step in the right direction with having equity and inclusion for all, this should’ve been a point voiced before the initial launch of the MavPODs rather than it being an afterthought.</p>



<p>Especially when the intention for the MavPODs were for students to use them as study areas, the first step should have been asking a larger population of MSU students of their initial thought on the functionality of them.</p>



<p>The relaying of this information could have been conducted through sending surveys out via emails, hosting public meetings, or by tabling in the Centennial Student Union.&nbsp;</p>



<p>Purchasing the MavPODs cost the University roughly $1 million. With a purchase of that size, student feedback should’ve been a number one priority.&nbsp;</p>



<p>The disregard of accessibility should be particularly haunting for our campus as we gear up for the proposed replacement of the Armstrong building. Students need to be consulted when it comes to massive costs and amenities that directly impact them.&nbsp;</p>



<p>While the solution to the MavPODs issue solves the noncompliance with ADA, and is overall a step in the right direction, we have to ask ourselves: is the disregard of student feedback going to continue? And if so, what will be the cost?</p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18757" class="share-twitter sd-button share-icon no-text" href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18757" class="share-facebook sd-button share-icon no-text" href="https://www.msureporter.com/2022/03/31/mavpods-a-step-in-the-right-direction/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-138680872-18757-624878f143429' data-src='https://widgets.wp.com/likes/#blog_id=138680872&amp;post_id=18757&amp;origin=www.msureporter.com&amp;obj_id=138680872-18757-624878f143429' data-name='like-post-frame-138680872-18757-624878f143429' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.msureporter.com/2022/03/29/mavericks-punch-their-ticket-to-the-frozen-four-in-boston/" rel="prev"><span class="meta-nav">&larr;</span> Mavericks punch their ticket to the Frozen Four in Boston</a></li>
			<li class="next"><a href="https://www.msureporter.com/2022/03/31/point-of-order-accessibility/" rel="next">“Point Of Order: Accessibility” <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/31/mavpods-a-step-in-the-right-direction/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=138680872&#038;postid=18757&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en&#038;jetpack_version=10.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c8ee7ba4df1b633d629150930076d09a13ec9bb5#parent=https%3A%2F%2Fwww.msureporter.com%2F2022%2F03%2F31%2Fmavpods-a-step-in-the-right-direction%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">
		<h3 class="widget-title"><span>OUR LATEST STORIES</span></h3>
		<ul>
											<li>
					<a href="https://www.msureporter.com/2022/03/31/practice-makes-perfect-mavericks-prepare-for-the-frozen-four%ef%bf%bc/">Practice makes perfect: Mavericks prepare for the Frozen Four￼</a>
											<span class="post-date">March 31, 2022</span>
									</li>
											<li>
					<a href="https://www.msureporter.com/2022/03/31/the-sunshine-act-isnt-raining-on-my-parade/">The Sunshine Act isn&#8217;t raining on my parade</a>
											<span class="post-date">March 31, 2022</span>
									</li>
											<li>
					<a href="https://www.msureporter.com/2022/03/31/maverick-writers-make-space-for-students-to-share-stories/">Maverick Writers make space for students to share stories</a>
											<span class="post-date">March 31, 2022</span>
									</li>
											<li>
					<a href="https://www.msureporter.com/2022/03/31/local-drag-queen-hosts-drag-me-with-a-spoon-podcast/">Local drag queen hosts &#8220;Drag Me With a Spoon&#8221; podcast</a>
											<span class="post-date">March 31, 2022</span>
									</li>
											<li>
					<a href="https://www.msureporter.com/2022/03/31/softball-squeaks-past-concordia-st-paul-eyes-no-7-augustana/">Softball squeaks past Concordia- St. Paul, eyes No. 7 Augustana</a>
											<span class="post-date">March 31, 2022</span>
									</li>
					</ul>

		</aside><aside id="text-2" class="widget widget_text clearfix"><h3 class="widget-title"><span>OUR LATEST ISSUE</span></h3>			<div class="textwidget"><p><a href="https://www.msureporter.com/wp-content/uploads/2022/03/033122ReporterFULLsm.pdf"><a href="https://www.msureporter.com/wp-content/uploads/2022/03/033122ReporterFULLsm.pdf" class="pdfemb-viewer" style="height: 435px; " data-width="max" data-height="435"  data-toolbar="bottom" data-toolbar-fixed="off">033122ReporterFULLsm<br/></a></a></p>
<p><a href="https://www.msureporter.com/wp-content/uploads/2022/03/033122ReporterFULLsm.pdf">Open PDF in new window</a></p>
</div>
		</aside><aside id="archives-6" class="widget widget_archive clearfix"><h3 class="widget-title"><span>CURRENT ARCHIVES</span></h3>		<label class="screen-reader-text" for="archives-dropdown-6">CURRENT ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.msureporter.com/2022/03/'> March 2022 &nbsp;(112)</option>
	<option value='https://www.msureporter.com/2022/02/'> February 2022 &nbsp;(96)</option>
	<option value='https://www.msureporter.com/2022/01/'> January 2022 &nbsp;(55)</option>
	<option value='https://www.msureporter.com/2021/12/'> December 2021 &nbsp;(9)</option>
	<option value='https://www.msureporter.com/2021/11/'> November 2021 &nbsp;(87)</option>
	<option value='https://www.msureporter.com/2021/10/'> October 2021 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2021/09/'> September 2021 &nbsp;(92)</option>
	<option value='https://www.msureporter.com/2021/08/'> August 2021 &nbsp;(27)</option>
	<option value='https://www.msureporter.com/2021/07/'> July 2021 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2021/04/'> April 2021 &nbsp;(65)</option>
	<option value='https://www.msureporter.com/2021/03/'> March 2021 &nbsp;(62)</option>
	<option value='https://www.msureporter.com/2021/02/'> February 2021 &nbsp;(59)</option>
	<option value='https://www.msureporter.com/2021/01/'> January 2021 &nbsp;(55)</option>
	<option value='https://www.msureporter.com/2020/12/'> December 2020 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2020/11/'> November 2020 &nbsp;(44)</option>
	<option value='https://www.msureporter.com/2020/10/'> October 2020 &nbsp;(76)</option>
	<option value='https://www.msureporter.com/2020/09/'> September 2020 &nbsp;(63)</option>
	<option value='https://www.msureporter.com/2020/08/'> August 2020 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2020/07/'> July 2020 &nbsp;(3)</option>
	<option value='https://www.msureporter.com/2020/06/'> June 2020 &nbsp;(4)</option>
	<option value='https://www.msureporter.com/2020/05/'> May 2020 &nbsp;(6)</option>
	<option value='https://www.msureporter.com/2020/04/'> April 2020 &nbsp;(7)</option>
	<option value='https://www.msureporter.com/2020/03/'> March 2020 &nbsp;(19)</option>
	<option value='https://www.msureporter.com/2020/02/'> February 2020 &nbsp;(81)</option>
	<option value='https://www.msureporter.com/2020/01/'> January 2020 &nbsp;(56)</option>
	<option value='https://www.msureporter.com/2019/12/'> December 2019 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2019/11/'> November 2019 &nbsp;(87)</option>
	<option value='https://www.msureporter.com/2019/10/'> October 2019 &nbsp;(94)</option>
	<option value='https://www.msureporter.com/2019/09/'> September 2019 &nbsp;(84)</option>
	<option value='https://www.msureporter.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2019/05/'> May 2019 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2019/04/'> April 2019 &nbsp;(118)</option>
	<option value='https://www.msureporter.com/2019/03/'> March 2019 &nbsp;(83)</option>
	<option value='https://www.msureporter.com/2019/02/'> February 2019 &nbsp;(127)</option>
	<option value='https://www.msureporter.com/2019/01/'> January 2019 &nbsp;(57)</option>
	<option value='https://www.msureporter.com/2018/12/'> December 2018 &nbsp;(30)</option>
	<option value='https://www.msureporter.com/2018/11/'> November 2018 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2018/10/'> October 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/09/'> September 2018 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2018/08/'> August 2018 &nbsp;(14)</option>
	<option value='https://www.msureporter.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='https://www.msureporter.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://www.msureporter.com/2018/05/'> May 2018 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2018/04/'> April 2018 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2018/03/'> March 2018 &nbsp;(79)</option>
	<option value='https://www.msureporter.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/01/'> January 2018 &nbsp;(45)</option>
	<option value='https://www.msureporter.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2017/11/'> November 2017 &nbsp;(103)</option>
	<option value='https://www.msureporter.com/2017/10/'> October 2017 &nbsp;(111)</option>
	<option value='https://www.msureporter.com/2017/09/'> September 2017 &nbsp;(56)</option>
	<option value='https://www.msureporter.com/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://www.msureporter.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://www.msureporter.com/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='https://www.msureporter.com/2017/04/'> April 2017 &nbsp;(116)</option>
	<option value='https://www.msureporter.com/2017/03/'> March 2017 &nbsp;(77)</option>
	<option value='https://www.msureporter.com/2017/02/'> February 2017 &nbsp;(106)</option>
	<option value='https://www.msureporter.com/2017/01/'> January 2017 &nbsp;(65)</option>
	<option value='https://www.msureporter.com/2016/12/'> December 2016 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2016/11/'> November 2016 &nbsp;(81)</option>
	<option value='https://www.msureporter.com/2016/10/'> October 2016 &nbsp;(88)</option>
	<option value='https://www.msureporter.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://www.msureporter.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2016/05/'> May 2016 &nbsp;(7)</option>
	<option value='https://www.msureporter.com/2016/04/'> April 2016 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='https://www.msureporter.com/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='https://www.msureporter.com/2010/08/'> August 2010 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://securelb.imodules.com/s/1913/c20/form.aspx?sid=1913&gid=2&pgid=418&cid=1063&dids=371&bledit=1&appealcode=reporterweb" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="http://www.msureporter.com/wp-content/uploads/2019/12/WeNeedYou_Donate_300x250_v1-e1585336032848.jpg" width="300" height="250" alt=""></a></div>		</div>

		</aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="nav_menu-5" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>THE REPORTER</span></h3><div class="menu-2020-footer_left-container"><ul id="menu-2020-footer_left" class="menu"><li id="menu-item-13480" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13480"><a target="_blank" rel="noopener" href="https://www.msureporter.com/2018/07/29/reporter-job-applications/">Reporter Jobs</a></li>
<li id="menu-item-13508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13508"><a href="https://www.msureporter.com/2019/08/26/meet-the-team/">Editorial Staff</a></li>
<li id="menu-item-13481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13481"><a href="https://www.msureporter.com/2019/12/12/help-the-msu-reporter/">Donate</a></li>
<li id="menu-item-13566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13566"><a href="https://www.msureporter.com/send-story-idea/">Send a Story Idea</a></li>
</ul></div></aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="nav_menu-8" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>BUSINESS</span></h3><div class="menu-2020-footer_center-container"><ul id="menu-2020-footer_center" class="menu"><li id="menu-item-13511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13511"><a href="https://www.msureporter.com/category/advertising/regular-issue-ads/">Advertising Information</a></li>
<li id="menu-item-13510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13510"><a href="https://www.msureporter.com/2021/09/01/ad-sales-staff/">Advertising Staff</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
					<aside id="nav_menu-10" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>ARCHIVES</span></h3><div class="menu-2020-footer_right-container"><ul id="menu-2020-footer_right" class="menu"><li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="https://arch.lib.mnsu.edu/islandora/object/MSUrepository%3Astudent_newspapers">Memorial Library Archives Digital Collections (ARCH)</a></li>
<li id="menu-item-13567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13567"><a href="https://issuu.com/msureporter/stacks/1c9b412ddbd14af886dd2c1792ffae21">Issuu.com &#8211; PDF Archives</a></li>
</ul></div></aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://www.msureporter.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
					<script type="text/javascript">function showhide_toggle(e,t,r,g){var a=jQuery("#"+e+"-link-"+t),s=jQuery("a",a),i=jQuery("#"+e+"-content-"+t),l=jQuery("#"+e+"-toggle-"+t);a.toggleClass("sh-show sh-hide"),i.toggleClass("sh-show sh-hide").toggle(),"true"===s.attr("aria-expanded")?s.attr("aria-expanded","false"):s.attr("aria-expanded","true"),l.text()===r?(l.text(g),a.trigger("sh-link:more")):(l.text(r),a.trigger("sh-link:less")),a.trigger("sh-link:toggle")}</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.msureporter.com\/2022\/03\/31\/mavpods-a-step-in-the-right-direction\/":18757};
	</script>
				<link rel='stylesheet' id='pdfemb_embed_pdf_css-css'  href='https://www.msureporter.com/wp-content/plugins/pdf-embedder/assets/css/pdfemb-embed-pdf.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js?ver=1.6.2' id='bwg_lazyload-js'></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".header-image","topspace":"45","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.1.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.1.1' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.1.1' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=2.1.1' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.1.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.1.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.1.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.1.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='pdfemb_embed_pdf_js-js-extra'>
/* <![CDATA[ */
var pdfemb_trans = {"worker_src":"https:\/\/www.msureporter.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/pdf.worker.min.js","cmap_url":"https:\/\/www.msureporter.com\/wp-content\/plugins\/pdf-embedder\/js\/pdfjs\/cmaps\/","poweredby":"off","objectL10n":{"loading":"Loading...","page":"Page","zoom":"Zoom","prev":"Previous page","next":"Next page","zoomin":"Zoom In","secure":"Secure","zoomout":"Zoom Out","download":"Download PDF","fullscreen":"Full Screen","domainerror":"Error: URL to the PDF file must be on exactly the same domain as the current web page.","clickhereinfo":"Click here for more info","widthheightinvalid":"PDF page width or height are invalid","viewinfullscreen":"View in Full Screen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/pdf-embedder/assets/js/min/all-pdfemb-min.js?ver=5.9.2' id='pdfemb_embed_pdf_js-js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/pdf-embedder/assets/js/pdfjs/pdf.min.js?ver=4.6.4' id='pdfemb_pdf_js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=138680872&postid=18757&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8ee7ba4df1b633d629150930076d09a13ec9bb5#parent=https%3A%2F%2Fwww.msureporter.com%2F2022%2F03%2F31%2Fmavpods-a-step-in-the-right-direction%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=138680872&postid=18757&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en&jetpack_version=10.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c8ee7ba4df1b633d629150930076d09a13ec9bb5#parent=https%3A%2F%2Fwww.msureporter.com%2F2022%2F03%2F31%2Fmavpods-a-step-in-the-right-direction%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'138680872',post:'18757',tz:'-5',srv:'www.msureporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '138680872', '18757' ]);
</script>

</body>
</html>
