<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Students raise over $20,000 during Mavathon &#8211; MSU Reporter</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Feed" href="https://www.msureporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Comments Feed" href="https://www.msureporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSU Reporter &raquo; Students raise over $20,000 during Mavathon Comments Feed" href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.msureporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.msureporter.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.msureporter.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.msureporter.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.msureporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.msureporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.msureporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MNSU’s atheist club believes in the right to not believe' href='https://www.msureporter.com/2020/02/25/mnsus-atheist-club-believes-in-the-right-to-not-believe/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/" />
<link rel='shortlink' href='https://wp.me/p9nTeg-3a6' />
<link rel="alternate" type="application/json+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2020%2F02%2F25%2Fstudents-raise-over-20000-during-mavathon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.msureporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.msureporter.com%2F2020%2F02%2F25%2Fstudents-raise-over-20000-during-mavathon%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.msureporter.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dcd3e2; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students raise over $20,000 during Mavathon" />
<meta property="og:url" content="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/" />
<meta property="og:description" content="CSU holds multiple events to successfully fundraise charity for children Andrew BravoStaff Photographer Students, faculty and members of various organizations on campus gathered for Mavathon Saturd…" />
<meta property="article:published_time" content="2020-02-25T16:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-25T07:05:55+00:00" />
<meta property="og:site_name" content="MSU Reporter" />
<meta property="og:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?fit=1200%2C743&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="743" />
<meta name="twitter:text:title" content="Students raise over $20,000 during Mavathon" />
<meta name="twitter:image" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?fit=1200%2C743&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2016/10/RLogo_2015_color_v1_400px.jpg?fit=270%2C270&#038;ssl=1" />
<!-- MSU Reporter Internal Styles -->		<style type="text/css">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</style>
		</head>

<body class="post-template-default single single-post postid-12158 single-format-standard custom-background wp-custom-logo  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, February 27, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.msureporter.com/2020/02/25/mens-hockey-dominates-chargers-at-home/"
						   title="Men’s hockey dominates Chargers at home">Men’s hockey dominates Chargers at home</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/02/25/womens-basketball-sweeps-mens-falls-short/"
						   title="Women’s basketball sweeps weekend, men’s falls short">Women’s basketball sweeps weekend, men’s falls short</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/"
						   title="Students raise over $20,000 during Mavathon">Students raise over $20,000 during Mavathon</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/02/25/mnsus-atheist-club-believes-in-the-right-to-not-believe/"
						   title="MNSU’s atheist club believes in the right to not believe">MNSU’s atheist club believes in the right to not believe</a>
					</li>
									<li>
						<a href="https://www.msureporter.com/2020/02/25/your-weekly-horoscope/"
						   title="Your weekly horoscope!">Your weekly horoscope!</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.msureporter.com/" class="custom-logo-link" rel="home"><img width="761" height="195" src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="MSU Reporter" data-attachment-id="2352" data-permalink="https://www.msureporter.com/cropped-reporterlogo_2015-16_purple_wtag_ds3-jpg/" data-orig-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" data-orig-size="761,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg" data-image-description="&lt;p&gt;http://www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=300%2C77&amp;ssl=1" data-large-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?w=761&amp;ssl=1 761w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?resize=300%2C77&amp;ssl=1 300w" data-lazy-sizes="(max-width: 761px) 100vw, 761px" data-lazy-src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2017/01/cropped-ReporterLogo_2015-16_purple_wTag_ds3.jpg?fit=761%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.msureporter.com/" title="MSU Reporter" rel="home">MSU Reporter</a>
							</h3>
																		<p id="site-description">Student-Run From Day One</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.msureporter.com/" title="MSU Reporter"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.msureporter.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu_no-drop-mains" class="menu"><li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1182"><a href="https://www.msureporter.com/category/news/">NEWS</a></li>
<li id="menu-item-1185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1185"><a href="https://www.msureporter.com/category/ae/">A&#038;E</a></li>
<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://www.msureporter.com/category/sports/">SPORTS</a></li>
<li id="menu-item-1183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183"><a href="https://www.msureporter.com/category/edop/">ED/OP</a></li>
<li id="menu-item-5826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5826"><a href="https://www.msureporter.com/category/multimedia/">MULTIMEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4566"><a href="https://www.msureporter.com/category/multimedia/podcasts/">PODCASTS</a>
	<ul class="sub-menu">
		<li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a href="https://soundcloud.com/msu-reporter/tracks">THE REPORTER&#8217;S PODCAST</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1188"><a href="https://www.msureporter.com/category/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-10133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10133"><a href="http://www.msureporter.com/2019/08/21/meet-the-team/">MEET THE TEAM!</a></li>
	<li id="menu-item-1191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1191"><a href="https://www.msureporter.com/category/about-us/editorial-board/">EDITORIAL BOARD</a></li>
	<li id="menu-item-11596" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11596"><a href="https://www.msureporter.com/2019/12/12/help-the-msu-reporter/">DONATE</a></li>
	<li id="menu-item-1192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1192"><a href="https://www.msureporter.com/category/about-us/job-applications/">JOB APPLICATIONS</a></li>
</ul>
</li>
<li id="menu-item-1189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1189"><a href="https://www.msureporter.com/category/advertising/">ADVERTISING</a>
<ul class="sub-menu">
	<li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10072"><a href="https://www.msureporter.com/2016/05/16/ad-sales-staff-2018-2019/">AD SALES STAFF 2019-2020</a></li>
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="https://www.msureporter.com/category/advertising/regular-issue-ads/">REGULAR ISSUE ADVERTISING</a></li>
	<li id="menu-item-1196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1196"><a href="https://www.msureporter.com/category/advertising/supplemental-ads/">SUPPLEMENTAL ISSUE ADVERTISING</a></li>
</ul>
</li>
<li id="menu-item-2403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2403"><a href="https://www.msureporter.com/category/archives/">ARCHIVES</a>
<ul class="sub-menu">
	<li id="menu-item-1201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1201"><a href="https://issuu.com/msureporter/stacks">PDF ARCHIVES &#8211; ISSUU</a></li>
	<li id="menu-item-2405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2405"><a href="https://arch.lib.mnsu.edu/islandora/object/MSUrepository%3Astudent_newspapers">UNIVERSITY ARCHIVES</a></li>
</ul>
</li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-12158" class="post-12158 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-top-stories category-news">
	
   
         <div class="featured-image">
               <a href="https://www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg" class="image-popup"><img width="800" height="445" src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12168" data-permalink="https://www.msureporter.com/2020/02/25/softball-goes-3-2-over-weekend/200222_mavathon_andrewb_011/" data-orig-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?fit=2560%2C1584&amp;ssl=1" data-orig-size="2560,1584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582337361&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="200222_Mavathon_AndrewB_011" data-image-description="" data-medium-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?fit=800%2C495&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?resize=800%2C445&amp;ssl=1 800w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?zoom=2&amp;resize=800%2C445 1600w, https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?zoom=3&amp;resize=800%2C445 2400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.msureporter.com/wp-content/uploads/2020/02/200222_Mavathon_AndrewB_011-scaled.jpg?resize=800%2C445&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.msureporter.com/category/news/campus-news/" style="background:#1e73be" rel="category tag">CAMPUS NEWS</a>&nbsp;<a href="https://www.msureporter.com/category/top-stories/" style="background:#16a0ad" rel="category tag">FEATURED STORIES</a>&nbsp;<a href="https://www.msureporter.com/category/news/" style="background:#45166a" rel="category tag">NEWS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Students raise over $20,000 during Mavathon   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/" title="10:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-25T10:00:00-06:00">February 25, 2020</time><time class="updated" datetime="2020-02-25T01:05:55-06:00">February 25, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.msureporter.com/author/msu-reporter/"
					   title="MSU Reporter">MSU Reporter					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<h6>CSU holds multiple events to successfully fundraise charity for children</h6>



<p><strong>Andrew Bravo<br></strong><em><strong>Staff Photographer</strong></em></p>



<p>Students, faculty and members of various organizations on campus gathered for Mavathon Saturday afternoon. The dance marathon is a student-led nationwide movement that partners with Gillette’s Children Hospital networks to provide awareness and funds to help children in need within the community.</p>



<p>The event proved to be a success with $20,185.31 collected in donations.</p>



<p>Teams of various colors competed to raise the most money through a number of means, ranging from registering and creating fundraising pages to participating in events on campus and using social media to reach out for donations.</p>



<p>Led by different Morale Captains, each team was led through a number of games and events in order to continue raising money as the night proceeded. Highlights of the night included games like Face the Cookie, a scavenger hunt and a live DJ who got people up and dancing throughout the night. </p>



<p>With set up beginning as early as 8 a.m. going until 11 p.m., the event had numerous volunteers working to ensure that the program went smoothly.</p>



<p>An event of this magnitude does not happen overnight. The executive board behind the organization had been working since the beginning of the academic year in order to ensure that progress moved smoothly in the coordination of the fundraiser. </p>



<p>Meeting every week, each respective chair would update everyone and bring forward new ideas for how to raise money for the fundraiser. In addition to making packets and assigning business for each position, positions like sponsorship chair were responsible for contacting businesses to ask for donations to the cause.</p>



<p>Additionally, from doing different activities and raising money, the culmination of months of work came to fruition when patrons were able to honor patients and their families, such as Madison Harbarth.</p>



<p>Diagnosed with sacral agenesis syndrome, or abnormal development of the spine, she has been coming to Mavathon since its inception. That night in the ballroom, she and her family were able to share how they benefit from the hard work of everyone involved in the community who put Mavathon together. After showing a video and how the dance marathon has changed her life, her mother was able to share that the wheelchair-accessible park used by kids in the community is receiving updates this year.</p>



<p><em>Header photo: Purple team leader Michael Casey poses for a selfie with patrons in the Centennial Student Union Ballroom during Mavathon Saturday, Feb. 22, 2020 in Mankato, Minn. Students joined different teams that competed to raise the money for Children’s Miracle Network Hospitals, a nonprofit organization which aims to raise awareness for sick and injured kids being treated at local hospitals. (Andrew Bravo/MSU Reporter)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12158" class="share-twitter sd-button share-icon no-text" href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12158" class="share-facebook sd-button share-icon no-text" href="https://www.msureporter.com/2020/02/25/students-raise-over-20000-during-mavathon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-138680872-12158-5e57787adfe37' data-src='https://widgets.wp.com/likes/#blog_id=138680872&amp;post_id=12158&amp;origin=www.msureporter.com&amp;obj_id=138680872-12158-5e57787adfe37' data-name='like-post-frame-138680872-12158-5e57787adfe37'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.msureporter.com/2020/02/25/mnsus-atheist-club-believes-in-the-right-to-not-believe/" rel="prev"><span class="meta-nav">&larr;</span> MNSU’s atheist club believes in the right to not believe</a></li>
			<li class="next"></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.msureporter.com/2019/09/10/mankato-pride-fest-honors-memory-of-jessica-flatequal/" title="Mankato Pride fest honors memory of Jessica Flatequal">
							<img width="390" height="205" src="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="10186" data-permalink="https://www.msureporter.com/2019/09/10/mankato-pride-fest-honors-memory-of-jessica-flatequal/screen-shot-2019-09-09-at-11-20-44-pm/" data-orig-file="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?fit=1130%2C644&amp;ssl=1" data-orig-size="1130,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-09-09 at 11.20.44 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?fit=800%2C456&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?zoom=2&amp;resize=390%2C205 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.msureporter.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-11.20.44-PM.png?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.msureporter.com/2019/09/10/mankato-pride-fest-honors-memory-of-jessica-flatequal/" rel="bookmark" title="Mankato Pride fest honors memory of Jessica Flatequal">Mankato Pride fest honors memory of Jessica Flatequal</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.msureporter.com/2019/09/10/mankato-pride-fest-honors-memory-of-jessica-flatequal/" title="1:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-10T01:08:30-05:00">September 10, 2019</time><time class="updated" datetime="2019-09-09T23:06:53-05:00">September 9, 2019</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.msureporter.com/author/msu-reporter/" title="MSU Reporter">MSU Reporter</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.msureporter.com/2019/09/10/mankato-pride-fest-honors-memory-of-jessica-flatequal/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.msureporter.com/2017/02/14/mnsu-softball-off-to-4-0-start-in-2017/" title="MNSU softball off to 4-0 start in 2017">
							<img width="390" height="205" src="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2017/02/SoftballWEB.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2542" data-permalink="https://www.msureporter.com/2017/02/14/album-review-the-xxs-i-see-you-is-an-experimental-treat/softballweb/" data-orig-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2017/02/SoftballWEB.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460825463&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SoftballWEB" data-image-description="" data-medium-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2017/02/SoftballWEB.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2017/02/SoftballWEB.jpg?fit=720%2C480&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2017/02/SoftballWEB.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.msureporter.com/2017/02/14/mnsu-softball-off-to-4-0-start-in-2017/" rel="bookmark" title="MNSU softball off to 4-0 start in 2017">MNSU softball off to 4-0 start in 2017</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.msureporter.com/2017/02/14/mnsu-softball-off-to-4-0-start-in-2017/" title="2:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2017-02-14T14:34:16-06:00">February 14, 2017</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.msureporter.com/author/nathan-rodeback/" title="Nathan Rodeback">Nathan Rodeback</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.msureporter.com/2017/02/14/mnsu-softball-off-to-4-0-start-in-2017/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://www.msureporter.com/2018/09/13/mavs-football-looks-to-keep-win-streak-alive/" title="Mavs football looks to keep win streak alive">
							<img width="390" height="205" src="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6371" data-permalink="https://www.msureporter.com/2018/09/13/mavs-football-looks-to-keep-win-streak-alive/football-1-mansoor-2/" data-orig-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="football 1 mansoor" data-image-description="" data-medium-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?fit=800%2C534&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?zoom=3&amp;resize=390%2C205 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.msureporter.com/wp-content/uploads/2018/09/football-1-mansoor-1.jpg?resize=390%2C205&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://www.msureporter.com/2018/09/13/mavs-football-looks-to-keep-win-streak-alive/" rel="bookmark" title="Mavs football looks to keep win streak alive">Mavs football looks to keep win streak alive</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.msureporter.com/2018/09/13/mavs-football-looks-to-keep-win-streak-alive/" title="12:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-09-13T00:00:35-05:00">September 13, 2018</time><time class="updated" datetime="2018-09-13T04:30:37-05:00">September 13, 2018</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.msureporter.com/author/msu-reporter/" title="MSU Reporter">MSU Reporter</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://www.msureporter.com/2018/09/13/mavs-football-looks-to-keep-win-streak-alive/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/students-raise-over-20000-during-mavathon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.msureporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0cb269cad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="shortcode-widget-2" class="widget shortcode_widget clearfix"><h3 class="widget-title"><span>OUR LATEST ISSUE</span></h3>			<div class="textwidget">	<div id="buttons" style="margin-bottom:10px;">
	

	
		<a href="https://www.msureporter.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=http://www.msureporter.com/wp-content/uploads/2020/02/MSU-REPORTER-02-25-20_compressed.pdf&download=true&print=false&openfile=false"><button>View Fullscreen</button></a><br /><iframe width="300" height="440" src="https://www.msureporter.com/wp-content/plugins/pdf-poster/pdfjs/web/viewer.php?file=http://www.msureporter.com/wp-content/uploads/2020/02/MSU-REPORTER-02-25-20_compressed.pdf&download=true&print=false&openfile=false"></iframe>

	</div>

</div>
			</aside><aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://mnsu.quadweb.site/giving/the-reporter" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.msureporter.com/wp-content/uploads/2019/12/WeNeedYou_Donate_300x250_v1.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="archives-6" class="widget widget_archive clearfix"><h3 class="widget-title"><span>CURRENT ARCHIVES</span></h3>		<label class="screen-reader-text" for="archives-dropdown-6">CURRENT ARCHIVES</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.msureporter.com/2020/02/'> February 2020 &nbsp;(68)</option>
	<option value='https://www.msureporter.com/2020/01/'> January 2020 &nbsp;(54)</option>
	<option value='https://www.msureporter.com/2019/12/'> December 2019 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2019/11/'> November 2019 &nbsp;(87)</option>
	<option value='https://www.msureporter.com/2019/10/'> October 2019 &nbsp;(93)</option>
	<option value='https://www.msureporter.com/2019/09/'> September 2019 &nbsp;(84)</option>
	<option value='https://www.msureporter.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2019/05/'> May 2019 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2019/04/'> April 2019 &nbsp;(118)</option>
	<option value='https://www.msureporter.com/2019/03/'> March 2019 &nbsp;(83)</option>
	<option value='https://www.msureporter.com/2019/02/'> February 2019 &nbsp;(127)</option>
	<option value='https://www.msureporter.com/2019/01/'> January 2019 &nbsp;(57)</option>
	<option value='https://www.msureporter.com/2018/12/'> December 2018 &nbsp;(30)</option>
	<option value='https://www.msureporter.com/2018/11/'> November 2018 &nbsp;(98)</option>
	<option value='https://www.msureporter.com/2018/10/'> October 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/09/'> September 2018 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2018/08/'> August 2018 &nbsp;(14)</option>
	<option value='https://www.msureporter.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='https://www.msureporter.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://www.msureporter.com/2018/05/'> May 2018 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2018/04/'> April 2018 &nbsp;(99)</option>
	<option value='https://www.msureporter.com/2018/03/'> March 2018 &nbsp;(79)</option>
	<option value='https://www.msureporter.com/2018/02/'> February 2018 &nbsp;(115)</option>
	<option value='https://www.msureporter.com/2018/01/'> January 2018 &nbsp;(46)</option>
	<option value='https://www.msureporter.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='https://www.msureporter.com/2017/11/'> November 2017 &nbsp;(103)</option>
	<option value='https://www.msureporter.com/2017/10/'> October 2017 &nbsp;(111)</option>
	<option value='https://www.msureporter.com/2017/09/'> September 2017 &nbsp;(56)</option>
	<option value='https://www.msureporter.com/2017/08/'> August 2017 &nbsp;(48)</option>
	<option value='https://www.msureporter.com/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='https://www.msureporter.com/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='https://www.msureporter.com/2017/04/'> April 2017 &nbsp;(116)</option>
	<option value='https://www.msureporter.com/2017/03/'> March 2017 &nbsp;(77)</option>
	<option value='https://www.msureporter.com/2017/02/'> February 2017 &nbsp;(106)</option>
	<option value='https://www.msureporter.com/2017/01/'> January 2017 &nbsp;(65)</option>
	<option value='https://www.msureporter.com/2016/12/'> December 2016 &nbsp;(13)</option>
	<option value='https://www.msureporter.com/2016/11/'> November 2016 &nbsp;(81)</option>
	<option value='https://www.msureporter.com/2016/10/'> October 2016 &nbsp;(88)</option>
	<option value='https://www.msureporter.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://www.msureporter.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://www.msureporter.com/2016/06/'> June 2016 &nbsp;(10)</option>
	<option value='https://www.msureporter.com/2016/05/'> May 2016 &nbsp;(8)</option>
	<option value='https://www.msureporter.com/2016/04/'> April 2016 &nbsp;(105)</option>
	<option value='https://www.msureporter.com/2016/03/'> March 2016 &nbsp;(71)</option>
	<option value='https://www.msureporter.com/2016/02/'> February 2016 &nbsp;(20)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="meta-10" class="widget widget_meta clearfix"><h3 class="widget-title"><span>LOG IN</span></h3>			<ul>
						<li><a href="https://www.msureporter.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.msureporter.com/feed/">Entries feed</a></li>
			<li><a href="https://www.msureporter.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/msureporter" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/MSUReporter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/msureporter/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/MSUReporter/videos" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.msureporter.com/" title="MSU Reporter" ><span>MSU Reporter</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.msureporter.com\/2020\/02\/25\/students-raise-over-20000-during-mavathon\/":12158};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/photo-gallery/js/jquery.lazy.min.js?ver=1.5.47'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.msureporter.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://www.msureporter.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202009#ver=202009' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'138680872',post:'12158',tz:'-6',srv:'www.msureporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '138680872', '12158' ]);
</script>
</body>
</html>
